CODE P0100

Voir le sujet précédent Voir le sujet suivant Aller en bas

CODE P0100

Message par bearnais le Dim 10 Nov 2013 - 18:47

Bonsoir,

voila je viens d'effectuer l'entretien de ma swift DDIS.
j'ai changé les 4 filtres, et lors de la remise en route du bestio, j'ai 2 voyant qui reste allumé.
Le 1er, la voiture avec la clef, puis le 2eme le moteur.
J'attrape mon PC avec scanmaster + elm, ptit diag et la
P0100
Débitmètre d'air massique/débitmètre d'air volumique -
panne du circuit
Câblage, débitmètre d'air massique/débitmètre d'air
volumique, calculateur de gestion moteur

alors que juste avant d attaquer, il n y avait aucunes erreurs Non Non Non Non 
Avez vs une idée sur le problème, je pense au débitmètre, mais pourquoi, j'ai juste changer le FA!!!!!

bearnais
Baby Swifter
Baby Swifter

Messages : 20
Inscrit le : 21/10/2011


Revenir en haut Aller en bas

Re: CODE P0100

Message par nono28 le Dim 10 Nov 2013 - 19:05

tu a peut être sans le vouloir bougé le tuyau d'air ?
a voir, je n'ai pas autre idée !
avatar
nono28
CATS CARS
CATS CARS

Messages : 3732
Inscrit le : 07/07/2012


Revenir en haut Aller en bas

Re: CODE P0100

Message par bearnais le Dim 10 Nov 2013 - 20:15

je vais vérifier tout cela demain, mais lors du diag le code apparait dans la zone non confirmé et pas dans permanent.
Après la valeur du débit d'air au niveau de la sonde était de 133 mg/s, même en accélérant Choc Choc  ou au ralenti, c'etait tjrs la même valeur !!!!, j'ai débranché la batterie pour toute la nuit pour ré-initialiser l'ecu, on verra demain Langue Langue

bearnais
Baby Swifter
Baby Swifter

Messages : 20
Inscrit le : 21/10/2011


Revenir en haut Aller en bas

Re: CODE P0100

Message par zepolo le Dim 10 Nov 2013 - 21:00

Il faut que je vérifie mais si tu as "panne du circuit" c'est que voies 1 / voies 2 n'est pas dans les billes. Sois un problème câblage sois le MAf est HS mais dans les 2 cas c'est pas top ...
avatar
zepolo
Monster Swifteur
Monster Swifteur

Messages : 4080
Inscrit le : 17/04/2010


Revenir en haut Aller en bas

Re: CODE P0100

Message par Benjman le Lun 11 Nov 2013 - 8:16

Si le code apparait juste après le remplacement du filtre à air, ce doit être lié...

Vérifie le montage du filtre, de la boite à air, des durites, du MAF...

Après tu peut testé que le MAF fonctionne correctement aussi, si tu le souhaite, on te donnera la procédure...


Sinon, dans mes bouquins, j'ai pas le code P0100. Peut être est lié au diesel, je n'ai que des bouquins sur les essences...
Sais pas
avatar
Benjman
Addict Aphone !
Addict Aphone !

Messages : 7058
Inscrit le : 21/05/2012


Revenir en haut Aller en bas

Re: CODE P0100

Message par bearnais le Lun 11 Nov 2013 - 12:52

je viens de remettre la batterie.
tjrs pareil même défaut !!!!
donc nettoyage de du MAF avec de l’acétone, le fil T° et l'autre était bien noir !!!!! maintenant ça brille !!!!
j'ai essayé moteur tournant pour savoir s'il y avait changement de régime lors du débranchement du MAF, rien de ne passe tjrs pareil !!!
j'ai remarqué que j'avais des fois trois valeur fixe du débit:
2.5 g/s
76.9 g/s
133.09 g/s
ce dernier a l'air d être celui du fonctionnement normal voir ici et la car je suis a 250 m au dessus du niveau de la mer
si vous avez une procédure je veux bien car la je suis lâché !!!!!

bearnais
Baby Swifter
Baby Swifter

Messages : 20
Inscrit le : 21/10/2011


Revenir en haut Aller en bas

Re: CODE P0100

Message par chat_noir le Lun 11 Nov 2013 - 13:17

avatar
chat_noir
Kinder Surprise
Kinder Surprise

Messages : 22997
Inscrit le : 02/04/2013


Revenir en haut Aller en bas

Re: CODE P0100

Message par bearnais le Lun 11 Nov 2013 - 16:30

Merci, j'avais déjà parcouru ce topic Oui 

ce qui me parait bizarre j'ai fait 30 km's, et à l'air mieux de fonctionner avec le voyant MIL et ce code erreur P0100 Langue 

bearnais
Baby Swifter
Baby Swifter

Messages : 20
Inscrit le : 21/10/2011


Revenir en haut Aller en bas

Re: CODE P0100

Message par Benjman le Mar 12 Nov 2013 - 6:51

Bon, me revoilà !

Alors pour ton P0100, le problème c'est que je n'ai que les procédures et valeurs théorique pour les essences...

Du coup, j'ai un gros doute sur le fait que ce soit valable pour la gestion d'un diesel.
Mais normalement, tu dois te situer vers 20 g/s au ralentit et vers 10g/s à 2900 tr/min. (toujours sur une essence...)

Si tu es hors valeurs, ou avec des valeurs qui fluctuent de manière étrange (ce que signifie ton code défaut...) ça peut venir du MAF, du MAP ou TP...




Pour prendre des mesures électriques sur le capteur lui même...






Et voilà la procédure pour le DTC 101, celui qui se rapproche le plus de tes soucis. Je n'ai rien sur le DTC 100, qui est un "générique" dirons nous...

Si quelqu'un a des infos sur les mazouts, faites tourner !

Wink

Bon courage...
avatar
Benjman
Addict Aphone !
Addict Aphone !

Messages : 7058
Inscrit le : 21/05/2012


Revenir en haut Aller en bas

Re: CODE P0100

Message par bearnais le Mar 12 Nov 2013 - 20:22

Merci Benjman pour ces infos,
j'ai trouvé un worhshop mais je pense d'un moteur essence aussi , impossible de trouver un gasoil :-(
je vais l'éplucher car il y a plein de page sur le MAF !!!! et pas de code P0100 :-(
si quelqu'un peu ns porter de l'aide c'est avec plaisir !!!!

bearnais
Baby Swifter
Baby Swifter

Messages : 20
Inscrit le : 21/10/2011


Revenir en haut Aller en bas

Re: CODE P0100

Message par bearnais le Dim 17 Nov 2013 - 20:20

Toujours pas la panne trouvé,et tjrs des débit de 2.5 ou 76 ou 133 g/s fixe !!!

Par contre j'ai effectué des tests via un procédure pour contrôler le débitmètre la voici: http://download.ms-motor-service.com/ximages/pg_si_0079_fr_web.pdf

RESULTATS:
entre broche 2 et masse swift => 12V Rave 
entre broche 4 et 3 => 5V Rave 
entre broche 5 et 3 => 0.024V Non 

donc pour la 3ème de phase de test là ou on doit trouver 1.00v -+0.02v, moi j'ai 0.024V Oui Oui Oui Oui donc je suis dans la Choc Choc Choc Choc 

si quelqu'un pouvait faire cette mesure chez lui pour me confirmer cela serait cool Langue Langue Langue Langue 

bearnais
Baby Swifter
Baby Swifter

Messages : 20
Inscrit le : 21/10/2011


Revenir en haut Aller en bas

Re: CODE P0100

Message par bearnais le Mer 20 Nov 2013 - 19:55

Petit UP pour faire le test ;-)

bearnais
Baby Swifter
Baby Swifter

Messages : 20
Inscrit le : 21/10/2011


Revenir en haut Aller en bas

Re: CODE P0100

Message par bearnais le Dim 22 Déc 2013 - 17:52

Pour donner quelques infos après une essai avec un autre débitmètre  Classe Classe 

Toujours pareil, le même code P0100 même après un reste celui ci revient  Vengeance Vengeance Vengeance Vengeance 

bearnais
Baby Swifter
Baby Swifter

Messages : 20
Inscrit le : 21/10/2011


Revenir en haut Aller en bas

Re: CODE P0100

Message par bearnais le Dim 7 Mai 2017 - 20:47

Le CT approchant , je suis tjrs dans la panade, oui tjrs le même code erreur, et maintenant lors de CT c est recalage immédiat !!!

Donc j'ai acheté chez O....o un débitmètre neuf Bosh meme ref que celui d origine.
Et en plus pour plus de sécurité j 'ai nettoyé toute la vanne EGR, il y en avait besoin.

Helas, je pensais avoir resolu le pb en changeant le débitmètre , et non tjrs le voyant MIL.

Par la suite j'ai pris le volmetre pour faire les mesure aux borne du débitmètre , et en 3(masse) et 5(donnée débitmètre ) au contact j'ai 0.02V alors que je devrais avoir environ 1 Volt et moteur en marche j'ai 8.5V alors que j aurais du avoir un variation de la tension pour un max environ de 5V qd tu accéléres, alors que là c est 8.5V point barre.

Avez vs des infos a suivre pour essayer de résoudre ce PB, poir info jai aussi tester le faisceau allant du débitmètre au calculateur !!

bearnais
Baby Swifter
Baby Swifter

Messages : 20
Inscrit le : 21/10/2011


Revenir en haut Aller en bas

Re: CODE P0100

Message par bearnais le Mer 10 Mai 2017 - 21:02

tjrs personne de caler sur le diesel

bearnais
Baby Swifter
Baby Swifter

Messages : 20
Inscrit le : 21/10/2011


Revenir en haut Aller en bas

Re: CODE P0100

Message par chat_noir le Mer 10 Mai 2017 - 21:19

Non visiblement Non désolée :/
avatar
chat_noir
Kinder Surprise
Kinder Surprise

Messages : 22997
Inscrit le : 02/04/2013


Revenir en haut Aller en bas

Re: CODE P0100

Message par bearnais le Ven 19 Mai 2017 - 15:28

je reviens vers vs pour vs tenir informé des suites avec ma swift.
Donc après 2 tentatives de changement de débitmètre, j'ai tjrs le même défaut P0100.
J'ai réussi à déposer la vanne EGR pour la nettoyer, quel chantier pour y arriver, bref, le ptit tuyau qui rentre ds le collecteur d'admission était bouché à 50%, donc gros nettoyage effectué.
Mais tjrs ce voyant, donc tel à suzuki => Mr pour votre souci, il y en aura pour environ 4K€ pour solutionner ce problème, car comme ns devons déposer le moteur pour le nettoyer complet, le sortir de la boite à vitesse et tant qu'on y est, on changera la chaine de distri => ok merci, au revoir Choc Choc .
Tel chez Fiatt, et là je tombe sur un tech, et là ce n'est pas là même histoire, il m'explique qu'il voit ça sur des voitures qui font que de la ville, je lui explique toutes les manips que j'ai pu faire, et me dit: vous devez démonter le collecteur d'admission pour un nettoyage complet et vérification des trous d'air ds la culasse, une opération qu'il a déjà fait et qu'il a partagé avec moi, cool le mec Oui Oui . Puis par la suite si le problème persiste malgrès tout ça et même si le voyant à disparu, il m'a dit de faire un nettoyage à l'hydro, cout de l’opération environ 450€ chez un pro, en injectant plusieurs produit il m'a dit, et après vidange + changement du filtre.

Voila tout ça pour en venir , quelqu'un aurait déjà démonté le collecteur d'admission sur swift DDIS, si oui merci pour le partage et surtout sur des photos ou des copies du manuel d’entretien car je n'ai rien trouvé sur le diesel !! Non Non Non

bearnais
Baby Swifter
Baby Swifter

Messages : 20
Inscrit le : 21/10/2011


Revenir en haut Aller en bas

Re: CODE P0100

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum